Plugin [id: ‘com.android.application‘, version: ‘7.1.2‘, apply: false] was not found in any 解決方法


方法一:在src裡面的build.gradle中
plugins {
id ‘com.android.application’
}
的上面加上

buildscript {    repositories {        jcenter()    }    dependencies {        classpath 'com.android.tools.build:gradle:7.1.2'    }}

classpath ‘com.android.tools.build:gradle:版本號根據classpath ‘com.android.tools.build:gradle:7.1.2’
後的版本號而定,如本人的為7.1.3
方法二:把http代理全部註釋掉,gradle會重新下載組件

方法三:在 settings.gradle 中添加以下行:

rootProject.buildFileName = 'build.gradle.kts'

.

本文來自網絡,不代表程式碼花園立場,如有侵權,請聯系管理員。https://www.codegarden.cn/article/28046/
返回顶部